天涯小站 2.0

 找回密码
 注册
搜索
查看: 2119|回复: 13

甫进游戏时的error 提示

[复制链接]
发表于 2012-12-27 14:05:26 | 显示全部楼层 |阅读模式
风头,可否给个hint --- 俺logged in 小站,干什么都行,就是不能进菜地,只要click 游戏,就遭遇系统提示,如下图,

=====



=====

显然别人没有这问题,只我有,从screen shot 上可以看见别人几秒钟前还在菜地忙霍,而我已试了好几次了;只要这error message 一出现,小站的window 就关不上了,呈frozen 状态,要从task manager 才能kill it。谢谢。

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?注册

x
回复

使用道具 举报

发表于 2012-12-27 16:22:40 | 显示全部楼层
如果好几个browse的结果都一样,可能你是Flash Player版本有点旧了。先更新一下Flash Player看看。

http://www.google.com/aclk?sa=l& ... flash+player+update
回复 支持 反对

使用道具 举报

 楼主| 发表于 2012-12-27 17:53:13 | 显示全部楼层
我系统知识太贫乏,谢谢风头。Windows IE 是不成了。现用Google Chrome,就没有这问题。已买了anti-virus 软件,就是懒得装。一有问题又怀疑是被malware 五的入侵了。
回复 支持 反对

使用道具 举报

发表于 2012-12-27 20:53:46 | 显示全部楼层
回复 niv080922 的帖子

如果有的browser可以,有的不行,也可以通过重新安装Flash Player来解决。
回复 支持 反对

使用道具 举报

 楼主| 发表于 2012-12-28 06:02:10 | 显示全部楼层
重装了,Windows IE error 依旧。是要全卸载Flash Player再重装么?
还好 Google Chrome works。
回复 支持 反对

使用道具 举报

发表于 2012-12-28 10:08:06 | 显示全部楼层
回复 niv080922 的帖子

还可以检查一下你IE的scripting的设置。

Internet Options->Security->Internet->Custom Level->Scripting->Active Scripting

选上“Enable”, OK, Apply.
回复 支持 反对

使用道具 举报

 楼主| 发表于 2012-12-28 13:16:42 | 显示全部楼层
回复 昨夜雨 的帖子

The Active Scripting has already been enabled; please see below,



劳驾风头,看看我还有什么scripting 项是该enabled?

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?注册

x
回复 支持 反对

使用道具 举报

发表于 2012-12-28 13:40:29 | 显示全部楼层
本帖最后由 昨夜雨 于 2012-12-28 01:53 PM 编辑

回复 niv080922 的帖子

你这看上去不是Windows XP吧。IE的版本是什么呢?

顺便清除一下旧文件看看。
回复 支持 反对

使用道具 举报

 楼主| 发表于 2012-12-28 14:31:59 | 显示全部楼层
回复 昨夜雨 的帖子

清了旧文件,照旧。

我的机器是Windows 7,IE version 9.  

(谢你时间,风头)
回复 支持 反对

使用道具 举报

发表于 2012-12-28 14:36:27 | 显示全部楼层
回复 niv080922 的帖子

IE9的没有试过。虽然我想没有问题,但可能问题就在这里。请其他用IE9成功的网友来帮个忙。谢谢!
回复 支持 反对

使用道具 举报

 楼主| 发表于 2012-12-29 22:42:03 | 显示全部楼层
回复 昨夜雨 的帖子

谢谢风头呼喝。反正我有Chrome 可用。
我的IE9两天前才有这问题,从前好好的。两天前并没去任何陌生网站,只在youtube 上看中文连续剧来着。昨天又发现不只是上小站菜地不行,但凡是自行load 图片的网页就got frozen。
回复 支持 反对

使用道具 举报

发表于 2012-12-30 22:36:26 | 显示全部楼层
回复 niv080922 的帖子

刚才在Win 7上装了了IE9. 没有问题。 要不重新装装IE9?
回复 支持 反对

使用道具 举报

 楼主| 发表于 2012-12-31 05:44:55 | 显示全部楼层
本帖最后由 niv080922 于 2012-12-31 05:46 AM 编辑

回复 昨夜雨 的帖子

Bingo。多谢风雨。it has been resolved.  

重装了IE9,还是不行;想起你前面建议的scripting 选项change,我就去microsoft.com 搜索 “scripting error in IE”,得了6项建议,作到第三项,问题就解决了。按图索骥选 “default level” 时,系统不许,试着先uncheck 了上一层选项,再check it,就可选“default level”了(还记得恢复flash drive 的步骤建议)。

下图即微软的troubleshooting 第三项的屏幕截图,




Happy 2013.

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?注册

x
回复 支持 反对

使用道具 举报

发表于 2012-12-31 15:19:43 | 显示全部楼层
回复 niv080922 的帖子

谢谢分享。看来我应该先提示你恢复原来的设置。重新安装时,还可能会复制原先不对的设置。
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

手机版|天涯小站

GMT-4, 2021-4-11 11:51 AM

Powered by Discuz! X3.4

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表